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CFPS – Combat Flight Planning System
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Open CFPS 

1. Start > Programs > PFPS > CFPS  

2. Or open using TaskManager.

B. Preflight the Program
1. [image: image2.png]


  Premission Configuration: Click on PreMission Configuration button on toolbar, or Configuration under Premission pulldown menu.

NOTE

Changes in CFPS PreMission Configuration will only affect this mission.  To change defaults, changes must be made in CFPS System Admin.
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a. Select Configuration tab and ensure settings, such as aircraft type, initial weight and drag figures are correct.  Attach Standard Configuration Load (SCL), if required.

note

If using an SCL, external fuel, store weight, and total drag will be adjusted automatically.

b. Select Fuel tab and ensure fuel settings are correct.

c. Select Route tab and adjust departure date, attach CARP and modify other options as required.

d. Select FOB/RES tab and select YES for Compute FOB/RES.  This tab is the source of data for the DD-175 FOB/RES field.  If you commonly receive calculation errors due to this setting, use MANUAL mode with appropriate fuel flows.

e. Select Divert tab and ensure divert flight modes are correct.

C. Entering CFPS Route Points
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1. ICAO ID’s, Waypoint names, Route names

a. Type three or four-letter ICAO ID’s, and five letter Waypoint names directly into the Fix/Point field.  Program will automatically search the database and fill in Lat/Long, Elev, MV, Altitude, and standard day Temp values after hitting Tab, Enter, or left-clicking outside Fix/Point field.  

note

If entry is not recognized by CFPS (non-DAFIF or Local Pt.), a decimal point (.) will be inserted before entry.  Lat/Long will remain all zeros.

b. Enter route names (Airways, MTRs, AR tracks) directly by typing letters and numbers without spaces or dashes (ex. J28, VR1010, AR330).  After selecting Tab, Enter, or left-clicking outside the Fix/Point field, the Airway Selection dialog, MTR Wizard, or AR Wizard/AR Tool will be activated.

1) Airway Selection dialog:  Filter available airways by selecting East or West, and High or Low.  Select Entering and Exit Waypoints from pulldown menus, enter enroute MSL Altitude, and click OK.  CFPS will insert all intermediate waypoints along route.

a) You can bypass the dialog window by entering the Airway as you would file it in the fix/point field:  “ICT J28 HUV”.  Make sure a space exists between data.

2) MTR Wizard:

a) Click Next and Finished to accept Primary routing for entire route.  

b) Select Customize Routing and click Next to Enter/Exit at Alt Entry/Exit points.  Select Alt Entry point to pick Starting Point, click Next.  Select Alt Exit point to pick Exit Point and click Next.  To accept customized routing click Finished.  MTR Wizard will enter route turnpoints.

3) AR Wizard:

a) Select track points and AR altitude.  Click OK.

b) Aircraft designated as Tankers in Premission-Config will get the AR Tool instead of the AR Wizard.  This allows both tanker and receiver aircraft to enter all AR info in one section.  The Wizard only inserts points and altitude.


2. Search Tools

a. Right-click Fix/Point field to open search menus.
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1) Search Database:  Same as using Search > Database pulldown menu.

a) Enter Search Text, select database to search, and select Search Type appropriate to type of text entered.

2) New Point from Radial/DME:  Enter cross-fix from known Navaid.  You can also enter directly in Fix/Point field with the Navaid ID followed by radial and DME; i.e. “NKX064007”.

3) New Point from Existing Point Radial/DME:  Lets you enter a cross-fix off an existing turnpoint.

4) New Point using “SNAP TO” Closest Point:  Moves current point to the DAFIF point selected from menu.  This will change the original coordinates.

3. Lat/Long

a. Enter Latitude and Longitude directly into appropriate fields.  Navaid cross-fix can be generated by right-clicking in Fix/Point or Description fields and selecting Calculate Radial/DME Cross Reference.

[image: image6.png]Caloulate Radial/DME Cross Reference




note

A shortcut is to use “@/R”, “@/T” to reference off a VORTAC or TACAN.  Use “@TCH” to get a reference off the TCH navaid.  “!/A” will Snap To the closest airfield (A).

D. [image: image126.png]


Changing Turnpoint Type

1. In Type field select desired turnpoint type from pulldown menu, i.e. DL = Delay, TG = Target, etc.  (See Aviation Type Options in Help)

2. Tab, Enter, or clicking outside turnpoint type box will activate Point Editor with the third tab selected for turnpoint types that have additional information associated with them (ex. Delay times and flight modes).
note

Third tab on Point Editor changes with different Turnpoint Types.  Associated options on the third tab of Point Editor differ for each Turnpoint Type.

E. Setting Airspeed, Bank Angle, Altitude, and Flight Mode     

1. Break mission into sections (i.e. IFR to a low-level route, VFR on an MTR, IFR on the RTB).  Make changes to first turnpoint in each section and Replicate (Ctrl + R) info down to the next section.
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2. Airspeed: Adjust speed as desired.  Speeds can be entered followed by T (True), C (Calibrated), G (Groundspeed), I (Indicated), and M (Mach).  No suffix will default to current setting in Sys Admin.  Also, not all FPMs can handle Indicated Airspeeds.

3. Bank Angle: Adjust bank angle as desired.  Enter in degrees (30), G-force (6G), lead turns (30T), or S-turns (15S25).  Press F1 in bank field for more options and explanations of banks.

4. Altitude: Enter desired altitude in MSL or AGL by following the number with an M or A to override the default.  AGL altitudes will only be effective if DTED is loaded for that area or you enter a number in the elevation field.

5. [image: image7.png]


  Flight Mode: Click FPM button on toolbar, or activate Point Editor and go to FPM tab.  Adjust Climb, Cruise, and Descent modes as applicable for the section of the route.

  notes

Flight Performance Modes differ from aircraft to aircraft.  The basic 4 Cruise modes are Fixed speed (Standard/Cruise), Best Range, Best Endurance, and Manual.

Some modes will override entered airspeeds after calculation, i.e. MAX RANGE will override entered airspeed and change to calculated max range speed based on altitude, air temperature, etc.

Selecting MANUAL will require entering desired fuel flow by clicking on the Inputs button.  CHECK THESE NUMBERS!  The default for most is 1000 lbs/hr.

a. Adjust Apply Climb/Descent Mode… as desired.  This option   tells the program when to apply climb or descent modes based    on altitude change.

6. Replicate changes to subsequent legs by selecting Replicate Info from Edit pulldown menu.  Use Ctrl+R as a shortcut.

F. Delays & Orbits

1. There are 3 ways to “hold” at a point for a desired amount of time.

a. Delay (DL): Choose from Manual (you specify a time) and Auto (calculates time required to meet control times above and below Delay line.  Depicted as a circle on map.

b. Orbit (OR): Choose from Manual or Completion Time (assumes a control time above the Orbit line).  Put in orbit parameters, length, speed, bank, etc.  Depicted as oval prior to calculating and the actual drawn orbit after calculating the route.

c. CASC (CP): Designed for the CAS Tool, but works as a better Delay point.  Works just like a Delay, with the exception that it gets depicted as an oval on the map.  This makes your delay easy to identify on the map.

G. Additional Points

1. Diverts, Offset Aimpoints, etc. can be set for any point along the route.

a. [image: image8.png]


  With desired turnpoint selected, click OAP/DVT on toolbar, or activate Point Editor and select AddPt tab.  

b. Click New, and select appropriate point type from Type pulldown.  (DVT for divert)

c. In Fix field, type in ICAO ID, waypoint name, or right-click to activate search menus.

d. You can search for a Divert Airfield that meets the requirements you set under Route > Divert Requirements in CFPS by right-clicking in the Fix field and selecting SNAP TO > Airfield.

note

Additional Points will not show up on the CFPS route.  Details are viewable in Point Editor, and FalconView. 

Setting a Divert for the final point on a route will enable DD-175/1801 generator to enter divert field and ETE on the DD-175/1801 automatically.

H. Calculating the route

1. Computes headings, times, distances, and fuels based on flight modes selected (airspeeds, altitudes, temperatures, etc.).

2. [image: image9.png]


  Click Calculate button on toolbar or select Calculate under Route pulldown menu (also F7).

3. Route Calculations Error/Warning box will appear if errors or warnings are generated in the calculation.  Errors must be corrected for route to be printed (must calculate completely).

notes

Some errors will allow route to be calculated, but will restrict other functions like DD-175/1801 generator.  Ex. FOB/RES errors.

Warnings associated with the statement “route contains points with AGL Altitudes and UNKNOWN elevations” means DTED (Digital Terrain Elevation Data) is not loaded for portions of route where AGL altitudes are entered.  CFPS will assume zero elevation and calculate as AGL=MSL unless elevations are entered.  FalconView must be running for DTED to be available.  Use Turnpoint > Get DTED or Route > Update DTED to populate the elevation values of a specific turnpoint or the entire route.

I. Printing

1. Forms and Kneeboard Cards 

a. [image: image10.png]


  To print a form, click Form Selection / Preview button from toolbar, or Form Setup/Preview from File pulldown menu. (F9)

b. Use the default form or Add another.  

c. If the form contains User Mnemonics (user added, non-calculated info), then click the Edit User Mnemonics button.  Make the desired changes to the User Mnemonic info and click OK.

d. Highlight desired form(s) and click the Preview button to view form.  Print the form from the preview window.

e. [image: image11.png]


  Using the print button will print out ALL forms that you have in the Form Selection / Preview window.  It is recommended that you use the Form Selection / Preview process.

2. Print View

a. PFPS has the ability to print out the CFPS display as viewed on the monitor.   Select Print View or Print View Setup from File pulldown menu.

J. Other Info

1. 
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 Timing and Fuel

a. Highlight the line you wish to onload/offload or set a control time and click the appropriate button.

b. Fill out information and click OK.

c. Fuel: Choose from Instantaneous of flow Rate.

1) Receivers have the option to set a Desired Fuel in Tank. At the end of the onload.  This is a great planning tool to pass an amount required to the tankers.

2. File > Merge Route
a. If your squadron uses any common routing (custom low-level routes, SIDs & STARs, etc.) this feature can save you lots of time.

b. Create your custom routing and Save Special as a Template (*.rtt).  This will protect the route (read only).  When you come to the portion of your mission where you want to attach those point, simply select File > Merge Route and select that route segment.

3. View > Column Profiles
a. Allows you to save the current column setup, or apply an already saved one.  Column width is also saved.

1) Click once on the column header and then click again to allow you to drag it to a new location.  Adjust column width as desired.

2) Use Hide and Show Columns to display what you want.

b. View > Save Profile allows you to save the current setup.

c. View > Default Profile allows you to apply the current profile as your initial startup one.

FalconView

A. [image: image128.png]


Open FalconView 

1. Start > Programs > PFPS > FalconView 
2. Or open using TaskManager.

B. Preflight the Program

1. Check for system currency

a. Select Tools > Data Administration > System Health from the Tools pulldown menu.
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b. CADRG Chart Currency

1) Green checkmark will appear if latest Chart Update CD from NGA has been loaded and is less than 31 days old.   View a currency report by clicking the Currency button.  If a yellow “?” is displayed, the latest Chart Update CD from NGA may need to be installed.

c. DAFIF

1) Green checkmark with Effective and Expiration Dates for current DAFIF load are displayed if DAFIF is current.  If a red X is displayed, the DAFIF needs to be updated via NGA CD or Internet download (explained towards end of Pocket Guide).

d. Electronic CHUM (ECHUM)

1) Green checkmark and current through date will be displayed if ECHUM is current.  If a red X is displayed, ECHUM needs to be updated via Internet download or the Chart Update CD.

2. Overlay Options

a. Select Overlay in Options pulldown menu, or Options in Overlay pulldown menu.
  note

There are no default settings for FalconView.  All overlays and overlay settings will be maintained from the last time FalconView was used.  
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b. Highlight an overlay type and ensure settings are correct for your mission requirements.

c. Overlays can be activated in Overlay Options by checking the ON box on the top left of the page or by selecting Overlay from the pulldown menu and selecting the one you wish to apply.  If still not displayed, check your Display Threshold settings.

C. Opening Saved Displays

1. Route

a. If CFPS is open, all open routes will be displayed automatically (via the Route Server).  If not, open a route by clicking on Open icon on toolbar, or selecting Open from File pulldown menu.
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Overlays

a. Select overlays to be displayed from Overlay pulldown menu. 

3. Others

a. Click on Open icon on toolbar, or select Open from File pulldown menu to open saved Routes, GPS Trails, Threats, Drawings, Page Layouts, and other files.
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Map Movement  

1. Before starting route planning, zoom to a usable map scale.  Select desired chart scale from Map pulldown menu, or click on IN and OUT buttons on toolbar until desired chart is displayed

note

FalconView will scale in based on the center of the screen.  If you do not have a lower map scale available at that position you will get a notice that “Data is not available for the selected map.”  Therefore, make sure you center the map on existing map data before scaling in.  Map Data Manager is very helpful for locating map coverage.

2. 
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  The Scale Tool allows you to draw a banded region on the map from one scale, and when the left mouse button is released, the map will change scale to best fit the banded area. (ex. GNC → JOG)

3. 
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  Continuous Pan allows you to drag the map while holding the mouse button down.  Holding the Space bar will temporarily enable the Pan mode until released.  This is very handy!
4. Right-clicking allows you to Center Map, Scale In or Out (these center the map as well) based on where you right-click on the map.

5. If you use specific map scales on a regular basis, it helps to know the hotkeys for them.  Look under the Map pulldown for a listing next to the scale: JNC=F6, TPC=F8, JOG=F9, TIROS=F4.  The map will be centered based on where your cursor is when the hotkey is selected.

E. [image: image131.png]


Editor Toggle Toolbar

1. Creating a Route

a. [image: image132.png]


[image: image133.png]0z
OFT



[image: image17.png]


  Select Route Editor from Editor Toggle toolbar, or from Tools pulldown menu.  This creates a default route and opens the Route Editor toolbar (displayed at left).

b.          Homeplate will be displayed at default starting airfield.  Position of homeplate can be modified by clicking and dragging symbol, right-clicking and selecting Edit Route Point, or activating Point Editor.

c. Select type of turnpoint desired from Route Editor toolbar, and click on the chart to place turnpoints.  “SNAP” turnpoints to DAFIF overlayed points (NAVAIDS, Airfields, Waypoints, etc.) by clicking on the overlayed point.  If multiple points are in the area, the Snap To option box will appear to select which overlay to associate the turnpoint with.  Turnpoints not associated with an overlay will be shown in CFPS by Lat/Long only.

d. Modify turnpoint attributes by right-clicking and selecting Edit Route Point, or activating Point Editor.

e. Delete turnpoints by selecting with mouse and pressing Delete key.

f. Move turnpoints by placing cursor over route point until turnpoint symbol changes to a 4-way arrow, then click and hold left button and drag to desired new turnpoint location .

g. To insert a turnpoint between two existing points, left-click and hold the line and move to new position.

h. For Route Properties, right-click on route or select from toolbar.

1) General  
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a) Select labels, line properties (color, width) as desired.

2) Tick Marks  
[image: image19.png]



a) Select when to display (1:500K and below)

b) Distance Marks – choose increments, etc.

c) Time Marks

3) Doghouses   
[image: image20.png]


   -- see pg 23.
4) Time Hacks  
[image: image21.png]



a) If desired, check on, when to display and which side of route to display on.
5) Corridor  
[image: image22.png]


  --  see pg 25.
6) Route Rehearsal  
[image: image23.png]


   NEW for 3.2
a) Allows you to preview one or more routes.  See where you’ll be at any given time.  See page 26. 

7) Elevation Profile  
[image: image24.png]


   NEW for 3.2
a) Displays a profile view of your route against an elevation graph.  Must have DTED coverage for the portion of the route you want to view.  See page 28.

2. GPS Trails
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FalconView can be connected to a GPS receiver to display a real-time moving map display.  Once captured, the trail can be saved, displayed, or even played back on FalconView.

b. Moving Map    

1) Connect GPS receiver (NMEA0183 (Garmin), PLGR, or       TA-12) to the Comm port of your computer.

a) Adjust Settings as needed.  [image: image135.png][Route Calculation Error
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2) [image: image136.png]
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 Click the Connect to GPS signal button to enable the moving map.

c.        GPS Options button allows you to change the stick plane symbol, size, color, etc.  You can also set a range ring around your symbol or set the Timeout Trail Points – makes a “comet-type” tail to see where you’ve been without cluttering the screen .

d. Playback     

1) You can use the Rehearsal Tool to playback a GPS trail file.  Select from 1-99 playback speed.

2) Highlighting a trail point will display all the GPS captured info at that moment.  It’s basically spot readings (time, heading, position, speed, etc.) every few seconds for the entire route.
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3. Drawing Toolbar

a. [image: image138.png]
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  Select Drawing Editor from toolbar, or from Tools pulldown menu.  Automatically creates new drawing file.

1) Lines, polygons, shapes, and multi-line text boxes can be drawn by selecting type of drawing tool desired from Drawing Editor toolbar and clicking on the chart.

2) Individual drawing attributes and locations can be modified by right-clicking on any drawing object and selecting Edit Drawing Line Properties or Edit Vertex Location.

Tip:  Line Tool can be used to find ranges and bearings.  Select Line tool, left-click at origin, and hold left button while moving cursor to desired location.  Range and bearing is displayed on lower left border of FalconView page as long as left mouse button is depressed.  PFPS 3.2 also comes with its own Range and Bearing Tool. [image: image139.png]«| s|o ofel« o]
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b. Bullseye

1) [image: image27.png]


  Select Bullseye tool on Drawing Editor toolbar, and click on chart to place.

2) Modify Bullseye attributes and location by right-clicking on Bullseye and selecting Edit Drawing Bullseye Properties.

4. Local Points
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note

Local Points are user-created points for flight planning.  Use Local Points to save frequently used points that are not published or maintained by DAFIF.  Some examples of Local Points are: commonly used targets, squadron  waypoints, reference points, etc.  

a. [image: image28.png]


  Select Local Point Editor from toolbar, or from Tools pulldown menu.

b. Select Local Point Tool from Local Point Editor toolbar to open Local Point Icons box.

c. Drag and drop desired type of Local Point onto the chart.   Local Point Edit box will appear.  Fill in appropriate info and press OK.

note

Group selection in Local Point Edit box will save Local Point into Local Point Groups set up in PFPS Database Administration.

5. Manual CHUM
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note

ECHUM is displayed by selecting  ECHUM overlay from  Overlay pulldown menu.  ECHUM is imported from  NGA Chart Update CD or via Internet download, and does not need to be manually plotted.

a. [image: image29.png]


  Select Manual CHUM Editor from toolbar, or from Tools pulldown menu.

b. [image: image30.png]


  Select CHUM Tool from Manual CHUM Editor toolbar to open CHUM Icons box.

1) Drag and drop desired CHUM Icon onto the chart.   CHUM Point Information and Edit box will appear.  Fill in appropriate info and press OK.

c. [image: image31.png]


  Select Powerline CHUM Tool from Manual CHUM Editor toolbar to add Powerlines.

1) Click to drop powerlines on the chart.  Modify Node attributes by right clicking on nodes and selecting Edit Node Info.  Modify Powerline attributes by right clicking on the lines and selecting Edit CHUM info.

6. Threats

a. [image: image142.png]
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  Select Threat Editor from toolbar, or from Tools pulldown menu.

b. [image: image33.png]


  Select ICON button on Threat Editor toolbar to open Icon Selection window.

1) [image: image143.png]


Drag and drop desired Threat icon onto the chart.  Click Edit Threat button to modify. 
2) On Display tab check Engagement Mask and Engagement Range Ring boxes.

3) On General tab adjust information as desired.

4) On Mask Elevations tab set desired flight elevations and display colors.  Be sure to check all ON boxes.

5) On Mask Drawing tab select desired Region Shading setting.

6) On Label tab add any text you want to appear on chart. 

warning

Entering classified information in Threat Parameters will classify computer.

note

Threat Mask calculations based on line of sight only.  No consideration made for RCS (Radar Cross Section) of the aircraft.

note

Threat Mask displays line of sight probability of detection based on NGA DTED (Digital Terrain Elevation Data).   Threat Mask will show a complete circle if DTED is not loaded for that area.

c. [image: image34.bmp]  Select Intel Feed button on Threat Editor toolbar to open or close a TACELINT or tdimf feed.

1) Feeds supply real time threat info you can display in FalconView.  To use the feeds, you will first need to download drivers that do not come with PFPS.

2) For information on using the intel feed, go to SIPRNET site: http://f-15cintel.tyndall.af.smil.mil/Pci3/voodoo.html

d. Select Ellipse [image: image35.bmp] On or Off button to display or hide ellipses.

1) These are only seen when using the intel feeds.

e. Select Range Ring [image: image36.bmp] On or Off button to display or hide Threat range rings.

f. Select Threat Mask [image: image37.bmp] On or Off button to display or hide threat masks.

g. Select Engagement [image: image38.bmp] or Detection [image: image39.bmp] Radar buttons to switch between engagement or detection radars for threat systems that have both.
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Map Data Manager

1. Uses of Map Data Manager
a. Locating map data on your machine (especially on the smaller scales) can be a task in itself.  Use the Map Data Manager to quickly locate the data.  
b. This tool also allows you to copy & delete map data, as well as setting up multiple map paths – like to a map server that several computers can use simultaneously.
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2. Locating map coverage
a. Open Map Data Manager by selecting the icon off the Editor Toggle toolbar or selecting Ctrl+M.  
b. From Single tab, select the map scale you want to view coverage for.
c. FalconView will display ALL coverage of this scale with either red or green coverage tiles.  Green files indicate the data is on your Target path (most often your hard drive).  Red indicates a non-Target path source (often your CD-ROM or network path).
d. Right-click on the location you want to view and choose Center Map or Scale In.  This will ensure that you are properly centered over the map coverage.  
e. Close Map Data Manager.
f. Select that map scale to view from the Map pulldown menu.
3. Locating Map CDs 

a. Click on CD Library tab.

b. Select the map scale you want coverage of.

c. Draw a banded area on the FVW map encompassing the area you need.

d. A list of that scale’s map CDs will display in the MDM window.

e. Highlight an entry to have its coverage highlighted on the map.
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Point Export Tool

1. Allows you to select an region(s) or individual points which can be passed to a data cartridge or imported into the HandHeld AWE. 

2. Overlay the points in FalconView (Navaids, Waypoints, Locals, etc.).

3. Use the Square or Circle buttons to select regions of points to capture.  All points displayed within the boundaries will be taken.

4. With the Single Point Select/Deselect button selected you can tag individual points to be selected.

5. When ready, select File > Save As and create the Point Export (*.pex) file.   A summary of the number of points (and types) exported will be displayed.
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Range & Bearing Tool    

1. Measures distances and bearings between 2 points.  Simply left-click and drag a line to another location.

2. Draw as many lines as you want.  You can save what you’ve done as an *.rab file.
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  The Properties button allows you to change the type, color, font,  and units of the displayed info.

4. 
[image: image41.png]


  The Edit button lets you modify the coordinates of either the From or To point (calculates R & B).  You can also calculate either of the 2 points by modifying the range and bearing (while one of the points remains fixed). 

5. 
[image: image42.png]


  The Erase button will clear the map of all current R&B graphics.

I. Favorites

1. You can save the current FalconView screen, with all current files and overlays, as a Favorite, which can be called up later.  

a. This is great if you are planning for a different area of the world, since it can bring up all your associated files with one click.

2. Open all the files you want in FalconView, set the location, projection, and scale also.  When ready, go to Favorites > Add to Favorites.

3. Name your favorite, check whether to remember current active overlays or not, then click OK.

4. To use, go to Favorites menu and select the name you want to open.

5. Manage Favorites   

a. You can Delete, Import, or Export favorites from here.

b. Preview of the Favorite will be shown when name is highlighted.
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Favorites get imported and exported as *.fvf files. 

Task Manager

The PFPS Task Manager is a program that functions as a shortcut bar for launching PFPS applications or even auto-launching them.  You can customize the Task Manager to launch any program or file, not just the mission planning ones.

A. Using the TaskManager

1. [image: image157.png]
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PFPS installs the Task Manager icon on your desktop.  You can launch it from there or go to PFPS >                        from the Start menu.
a. [image: image159.png]


You will not see any program launch, but you will see the PFPS Task Manager button on your task bar.  

2. To launch a program, right-click on the button and then left-click the program you want from the pop-up list. 

B. Configuring Task Manager

1. Left-click on the Task Manager button to bring up the main Task Manager window.

2. Auto Launch – if you check any of the boxes to the left of the file path, these programs will automatically launch any time the PFPS icon is selected.

a. Do NOT check every box!!!

b. Use the Settings button to control the delay between launching programs.  The default is 10 seconds, which is too long for newer computers (2 seconds works much better). 

3. Add – this button allows you to add any file (program, data file, etc.) to the Task Manager.

a. The name that shows in the list is the letters prior to the .exe.

b. Use the Application Alias field to give it a different name.

4. Remove – removes the highlighted path from the list.
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Move Up / Down – moves programs higher of lower in the path list.  This also determines the auto-launch order.

Page Layout Tool

Page Layout Tool is the best way to print out your maps.  You can print out single pages or quickly produce a strip chart of your entire route.  Map scale and type are easily controlled to produce the output you desire.  Best of all, your efforts can be saved as a file for use again.
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A. Page Layout Properties

1. Before you drop any pages you should open the Page Properties for the type of pages you want (Single, Strip, or Area).
2. [image: image163.png]


Properties allows you to control the map type, projection, and zoom factor.  This will be your default page type, meaning that you can override these settings for individual pages.
B. Single Page 
1. These pages are dropped one at a time.  After selecting the Single Page icon, left-click on the map to place a page.

2. Pages can be easily moved or rotated.  Select the circle at the top of the page to rotate the page.   Select anywhere on the line to move it.
a. [image: image164.png]@ cres



Hovering over the border will tooltip display page info (scale, paper size, and projection).
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3. You can change map scale easily by left-clicking and dragging a corner of the page towards or away from the center.

4. To change the zoom factor, hold the Shift key while dragging a corner inwards or outwards.

5. You can also adjust a page’s properties by right-clicking on the page and selecting Single Page Properties… 
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1. Use this to quickly drop pages along a route’s path.

2. With a route open, click on the Strip Chart Page button.  Blue pages will be placed along the route using the defaults you set under Page Properties.  

3. Pages can be moved, rotated, and deleted just like single pages.

4. [image: image170.png]Vitual Pags Setup.



To delete the entire strip chart, right-click on a page and select Delete Strip Chart.

5. [image: image171.png]


The Follow Route and North/East Up selections will orient the pages either aligned with the route path or in a pure Portrait or Landscape orientation.

6. Virtual Page Setup is an option only available under Strip Chart Properties.  It allows you to place multiple strip chart pages on the same sheet of paper.
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D. [image: image174.png]


Area Charts  

1. Use the Area Chart function if you want to combine multiple pages together to create a larger map.
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With the Area Chart button selected, drag a bounded region around the map area you want to print out.  The area will be tiled into multiple pages depending on how you set up the page size and map scale under Area Chart Properties.

3. Pages can’t be moved or rotated.  You can reposition the entire area similar to a single page.

4. Pages can be individually deleted.  Entire rows and columns can be deleted using the right-click options.  

5. To delete the entire Area Chart, highlight the white-dashed line and hit the delete key.

Doghouses
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Tools ( Route Editor Toolbar ( Doghouse Properties button
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A. Doghouses Tab

1. Select the Display Threshold, which will hide the doghouses above the selected scale.

2. Select the Font for the doghouse text.  This will directly affect the size of the doghouse.

3. Change the other settings – color, shading, how far up the route you want the doghouses to begin, which side of route, etc.

4. Load the template you want to apply to the route.  If you want to create your own template, or modify an existing one, click the Edit Template button.

5. [image: image180.png]


From the map, doghouses can be moved, rotated, and sized.

a. Left-click the doghouse body and drag to move it to another position.
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b. Left-click the nose of the doghouse to rotate it to a different angle. 
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c. Left-click a corner vertex and drag in or out to change the overall size of the doghouse.
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B. [image: image181.png]


Template Editor Window
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1. [image: image183.png]


Cell Style  

a. Select doghouse shape from toolbar. 

2. Add/Delete Rows and Columns  

a. Use the Add & Del buttons to create the basic shape of the doghouse.  Don’t be concerned about the information yet.  

3. Cell Properties  

a. Highlight the cell where you wish to change the information.        The Cell Properties window will appear.
b. Select the type of data you want for the cell in the left pane.
c. Choose the specific format for that data in the right pane.

1) Heading – Mag or True, alignment, etc.

2) Text – Static or Dynamic

d. Close Cell Properties when done.

4. Save your new template from the Template Editor window.

5. [image: image184.png]


Templates can be applied to the entire route under Doghouse Properties, or assigned to individual legs using the Assign Template right-click option from the doghouse.

a. There are several options to choose from to modify your doghouse.

Corridor Properties
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Tools ( Route Editor Toolbar ( Corridor Properties button
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A. Using Corridor

1. Corridor may be set to any color or width desired.  

2. Checking Route Corridor On will display the corridor if its at or below the display threshold scale.

3. Clipping On will draw the corridor completely around each leg segment creating circles around each point if the corridor is symmetrical.

4.  You can make the corridor symmetrical by checking the box.  If unchecked, the left and right sides can be set to different widths.
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B. Applying to an Individual Leg

1. You can have different Corridor widths per leg, by changing the Leg Properties of the Corridor.  

2. Right-click on the route leg and select Leg Properties… > Corridor tab.  Changes made here will only affect that leg segment.

3. Any changes made in the Route Properties, after the leg changes have been set, will wipe out all individual leg segments and will be applied to the entire route.
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Route Rehearsal

A. Purpose
1. The Rehearsal function allows you to “pre-fly” routes similar to using the playback function of the GPS tool.  
2. Users can open multiple routes and see their aircraft’s position relative to other aircraft along their routes.
3. The button also is used to open the playback toolbar.
B. Setting Up Rehearsal
1. Open one or more routes, ensure the time and date are correct, and calculate the route(s).
2. Under Route Properties, go to the Rehearsal tab.
3. Ensure that the Route Rehearsal On box is checked for all routes you want to “fly”.
4. Set Ship type and size - stickplane.
5. Set Range Ring on/off – this is useful if you need a protected buffer zone around you aircraft (terrain, deconfliction between aircraft, etc.)
6. Set Label and position – call sign, aircraft type, etc.
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7. Click the Rehearsal button on the FVW toolbar. 
8. Playback toolbar will display.
9. Click the Details button to see the timeline of the flights.
C. Using Rehearsal
1. Use the slide bar to advance the route(s) to the desired position.
a. The clock will change along with the aircraft’s position.
b. You can advance till the aircraft is in the proper position or to the correct time of interest.
2. With the Display time on map box selected, you will have an easy-to-read display right on your map.  Font and position can be changed.

3. Use the drop-down to select the playback speed.

4. Press the play button to “fly” the route.

D. Following in Real Time

1. Ground supervisors, or aircrew in flight can get a big picture of their relation to other aircraft by synchronizing their playback clock to their system clock.  (This assumes you are flying your planned routing.)

2. Set your playback speed to 1 and start the playback.

3. Click the Sync to Clock button and the routes will be positioned to their current planned positions.

a. Playback will continue at real-time speed as long as 1 is set.

b. Higher playback speeds will obviously not keep the clocks synched.

caution

This will only provide an estimate of your real position.  Do NOT use as a means of navigation!!!
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  Route Elevation Profile

A. [image: image196.png]
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Purpose
1. The Route Elevation Profile tool allows you to generate a profile view of your route over the underlying terrain.
2. The elevation generated is the highest point inside your corridor along your route of flight.
B. Getting Started
1. Open and calculate the route you want to view.
2. Open the Corridor Properties and set how far left and right of centerline you want the elevation to be analyzed.  The corridor can be asymmetric and different per leg.
3. Click the Elevation Profile button to generate the profile. 
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a. Areas where DTED is not available will show in red.  
b. Use the Scale bar to “zoom” in on an area of interest
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Slope for climbs can be overlayed by checking the Slope box.  Use the Prefs box to set units for slope and distance format.

Print Flight Plan – DD-175 & 1801 Tool

A. DD-175

Open PRINT FLIGHT PLAN TOOL and select DD-175.

1. Program will open with File menu open.  If a route is open in CFPS or FalconView, it will be highlighted under File menu.  If no route is open, a saved route will have to be opened using Open Route under File pulldown menu.

note

Routes must be calculated (and be able to calculate) in order to print  DD-175.

2. DD-175 Defaults
a. Set Squadron specific defaults to reduce data entry for each       DD-175.  Open Defaults selection under File pulldown menu.

1) Enter appropriate squadron specific information and click  Save Defaults when finished.
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3. Filling in the blocks of DD-175.
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a. Date defaults to the date the route was originally saved in CFPS.   It can be changed here or in CFPS Premission Configuration under Route tab, Departure Date.

b. Departure time is Zulu, and taken from Clock Time box on Turnpoint 1 (STTO).   Time can be adjusted here or in CFPS.  If done in CFPS, recalculate and resave the route.

c. FROM and TO entries are taken directly from the first and last turnpoints on the CFPS flight plan.  They cannot be changed.

d. Fuel on Board is taken from a calculation done in CFPS.  To calculate FOB for the DD-175, under Premission Configuration FOB/RES tab, Compute FOB/RES must be set to YES. 

1) If Compute FOB/RES is set to NO in CFPS Premission Configuration, Fuel on Board will read 00+00.  FOB/RES must be set to at least the flight duration for DD-175 to print.

note

FOB/RES calculations for some aircraft tend to cause significant problems for CFPS.  The frequent errors in calculation cause the      DD-175 Tool to fail and will not allow a form to be printed.  If this occurs, use a MANUAL. FPM for the FOB/RES setting.  Ensure fuel flow is accurate (Inputs button).

e. Alternate and ETE to Alternate are automatically entered if a Divert is set for the Approach turnpoint in CFPS.  (See section on CFPS to set Diverts)  An Alternate and ETE can be manually entered if desired.

f. Other:  Enter desired remarks here.  All entries can be manually entered, or left blank.  Text that appears in Other box will be printed in General Remarks of the DD-175.

4. Crew Button (DD-175)
a. Enter up to four crewmembers.  Insert Row will add one row above current row.  

5. Aircraft (DD-175)
a. Enter appropriate information into the blocks and select OK.

note

If defaults were set (as in step 2), only Call Sign and Serial Number will need to be entered.

6. Viewing and Printing DD-175
a. Select Print DD175 from the menu.  This will not print the forrm.  It functions like a Print Preview button.
b. DD-175 will be displayed.  Review, print, sign, and turn in to Base Ops.

c. [image: image200.png]


You can modify the output of the DD-175 by using the Edit Form pulldown.  The form can also be saved as an image in .doc file format.  This may not work well with WinNT.
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B. DD-1801  

Open PRINT FLIGHT PLAN TOOL and select DD-1801.
1. Defaults

a. Set Squadron specific defaults to reduce data entry for each      DD-1801.  Click Defaults button to access (right of DATE:).

1) Enter appropriate squadron specific information and click Save Defaults when finished.
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2. Filling in the blocks of the DD-1801.

a. Date field will default to the date the route was saved.  Can be changed here.

b. Fuel on Board is taken from a calculation done in CFPS.  If FOB/RES was set to NO under Premission Configuration you will get 00+00 in the 1801.   FOB/RES must be set to at least the flight duration for DD-1801 to print.

c. Alternate and ETE to Alternate are automatically entered if Divert is set for the Approach turnpoint in CFPS.  Alternate and ETE to Alternate can be manually entered if desired.

d. Fill in remaining info as required. 

3. Viewing and Printing DD-1801

a. Select Print DD1801.

b. DD1801 will be displayed.  Review, print, sign, and turn in to Base Ops.
c. You can modify the output of the DD-1801 by using the Edit Form pulldown.  The image can also be saved as an image in .doc file format.  This may not work well with WinNT.
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AR Tool

AR Tool comes as part of the basic install (Flight Planner) for PFPS.  It is used primarily by tanker aircraft, but can be very useful for receivers as well.  The tool acts as a one-stop-shop for all air refueling settings.  You can even create your own custom AR tracks and use them as if they were a part of DAFIF.

A. Starting AR Tool

1. When a DAFIF AR track is entered into the Fix/Point field of CFPS, PFPS will launch either the AR Wizard or the AR Tool, depending on what you designate your aircraft as (tanker or receiver) in Premission Configuration.

a. For receivers who wish to use the AR Tool, simply call yourself a tanker in Premission Configuration.

b. The AR Wizard only adds the track points and altitude to your route.  You will have to manually set timing, FPM mode, orbit, onload, etc.  If you need to change the track, all manual settings must be redone.  The AR Tool does not require this.

2. You can also manually launch the AR Tool through the Start menu or using the PFPS Task Manager, but is not commonly done.

B. Basic Use of the AR Tool

1. Fill in all info pertaining to your air refueling.

2. If you are a receiver, always choose Enroute RZ type.  Where you select to apply your ARCT will determine what type of RZ you will be doing (Enroute or Point Parallel).

3. The “Make IP an OAP” is checked when you will be flying directly to the ARCP.  The IP will be added to the route as an additional point to the ARCP.

4. Fuel is entered as “k” pounds!!!  (ie. Enter “10” for 10,000 lbs).

5. Reversing route does not fly the opposite direction track, it flies the track in reverse order.  This makes a big difference when a track uses different points for each direction.  Double-check track points before you use this.
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Hovering your cursor over the AR Altitude field will display the useable block out of the     AP-1B as a tool tip.

C. Creating a Custom AR Track

1. Select New User from the AR Route dropdown. – this will open the Define New AR Track window.

2. Enter Track ID and select the AR track it’s based off of, if applicable.  This is useful if you want to create an E-W or a N-S track (ex. AR330EW).  The points for the “based on” track will display under Track Points.

3. Enter the Point Fix – when you tab-out of the field the Lat/Long will display.

4. Select the point type and the sequence number (Seq#) - normally 10, 20, 30, etc.

5. Click Add Point to Track to move it to the right-side window.  The Seq # will determine its position within the list.

6. [image: image207.png](e,



To modify a point, highlight the track point, make the changes to the Point Fix and then click the Change Point button.

7. Click Track Details to bring up the window below.

8. Enter the appropriate info for your custom track.
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Ensure the Save track box is checked and click OK.

10. The track is now saved for future use.  Custom tracks will show up as *[trackname]* under the AR Route dropdown at the bottom of the list.
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SkyView

SkyView combines map data and DTED to create a 3-D image to view or pre-fly a portion of your route.  Any computer will give a good 3-D still image, but a good graphics card is required to get a full-screen, full-motion display.

A. Starting SkyView

1. Center FalconView on the area you want to view in SkyView.

a. The map scale you are on is not important.

b. If the terrain is not flat or you want good AGL information, you need to have DTED loaded for that area.  Otherwise, you will see a flat, zero elevation picture.  Imagery is best, but not required.

2. [image: image50.bmp] Press SkyView mode button on Editor Toggle Toolbar.

a. You will get the SkyView toolbar in FalconView.

3. 
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 Click the 3-D button to activate the SkyView window. 
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B. SkyView Basics

1.  If you need to change the map scale, select it under the Map menu in SkyView.  SkyView will reprocess its image.

2. The area of generated coverage is displayed as a yellow square in FalconView.  The area is based on the map scale and the terrain size you select.  (CIB 1-meter area will be much smaller than 10-meter).

a. Change the terrain size under Options > Terrain Properties.

3. Stick plane in FalconView can be moved and rotated manually.  SkyView picture will change with the movement.

a. If stick plane is moved outside yellow box, the coverage will be regenerated.

b. If you fly out of the box in SkyView, the coverage will not be regenerated automatically.  Use the F3 key to do this.

c. There are four types of stick planes to choose from – change this under Options > FalconView symbol.

C. SkyView Menus

1. File

a. Save Snapshot – allows you to save SkyView map area as a bitmap image.

2. Edit

a. Copy to Clipboard – captures a snapshot of the map portion of the SkyView window.  Can be pasted into other applications.

3. View

a. Always on Top - default.  This is a nice feature and allows you to have a small SkyView display on top of FalconView.

b. Artificial Horizon Display – select from None, Gage, or HUD.

c. Field of View – F5, F6, & F7 are shortcuts allowing you to “zoom in” on your view.  Can simulate POD field of views.

4. Map

a. Go to Location (Ctrl+G) – set location, map scale, altitude, etc.

b. Set Point of Interest – pick a “target” and choose a range & bearing from which to view that target.

c. Reload Current Position (F3) – regenerates the coverage and draws a new box in FalconView.

d. Recenter Eyepoint (Ctrl+Z) – snaps the stick plane back to center of coverage and facing north.

e. Map Types – remainder of map menu allows you to select a specific map scale to use with SkyView.
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5. Options

a. Polygon Mode – choose from solid (normal) and wire frame.

b. Terrain Coloring – chose from 3 coloring types

1) Full Color (F10) – normal picture

2) Green Only (F11) – simulated green NVG coloring

3) Elevation Shading (F12) – shades the terrain above your current altitude red and within 500 ft yellow.

c. Terrain Properties – select the size of the terrain (generated coverage), whether you want to include FalconView overlays in the image, and what type of filtering to use.

d. FalconView Symbol – choose your stick plane.

e. Use Joystick – select to enable joystick control.

f. Artificial Lighting (F9) – position the light source for enhanced shadowing to create a more realistic picture.

g. Set Field of View – select the angle of coverage for the panoramic and other 2 “zoomed in “ views.

h. Visibility – slide bar lets you degrade visibility of picture to simulate hazy/smoky conditions.

i. Benchmark Mode – tests you systems frame update rate.

6. Help

a. Keyboard Map – list of hotkeys for movement and program shortcuts.

b. About SkyView – shows Performance Statistics.

D. Route Interface

1. Snap to Route – connects SkyView display to route.

a. In FalconView, right-click on stick plane and select Enable Snap to Route.  
b. Drag plane across a calculated route and plane will capture route line.

c. Drag plane along path.  SkyView will fly the correct altitude and path, including curved (banked) turns.  You can’t set a speed to fly, you can only drag the plane manually.

2. 3D GPS Tracking – fly your GPS trail in SkyView.

a. Open your GPS trail file.

b. Right-click on any GPS trail point and select Enable 3D viewpoint tracking.
c. Open GPS playback controller, set playback speed and press play.  GPS trail will be flown in SkyView.

d. Playback will be jerky, since it plays back one dot (GPS point) at a time.  Set GPS capture rate at 1 per second if you plan on using this feature.
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Keyboard Interface & Movement

GeoRect Tool

The GeoRect Tool was created to provide users with a way to take any digital image (jpg, bmp, etc.) and convert it into useable FalconView map data.  By selecting 3 or more known points, the entire image can be converted into geo-rectified TIFF (GeoTIFF) data.  The tool is not an accessory and is loaded with every PFPS installation.

A. Getting Started

1. Launch GeoRect Tool from under PFPS Start menu.

2. Open an image file (*.jpg, *.bmp, *.tif)

3. 
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  Select the GCP Tool button and then left-click on a known point on the image.

4. Coordinates can be manually entered, or if the same point can be identified on a FalconView map, use the Get Location from FalconView Map button to select the point off the FalconView map.

5.  Continue selecting points until you have “enough”.

a. You need a minimum of 3 points, however, the more the better.

b. [image: image214.png]


If you will be piecing several sections together, ensure points near the seams are selected.

B. Rectifying and Viewing the Data

1. 
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  Use the Grid Overlay button to check the quality of the GCP points.  An overlay with squared grid lines is good.  If the grid looks warped, then you probably have some bad points.

2. 
[image: image55.png]


  Use the Bounds button to crop out a portion of the image to rectify.  This is helpful when reducing a large image to a set of smaller frames.  The corners can be refined by selecting Image > Set Output Bounds.
3. 
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  Select the Rect Data button to select the output file name, map scale, compression factor, Comments, and other attributes of the output image.  Compressed GeoTiff is only viewable in PFPS 3.3.
4. Use the Rectify Image button to rectify the image.  

5. In FalconView, perform a Data Check (Tools > Data Admin > Data Check) so that the new files are recognized and cataloged in FalconView.

Bird Avoidance Model

The BAM Tool displays historic bird activity as a FalconView overlay.  Regions of High, Moderate, and Low activity are displayed as well as individual bird strike incidents based on 2-week periods of the year and time of day.
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Selecting BAM Overlay

1. Open BAM:  PFPS >
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Choose the Bi-weekly Period and the Daily Period. 

3. BAM Avoidance Map is selected by default.  This is the red, yellow, and green FVW drawing overlay.  Otherwise you will only see the individual strikes.

4. Display Options – display the strikes for the bi-weekly period you selected or for the entire year.

5. Click Display to view in FalconView.

6. There is no Minimize button on the BAM window.  If you click the X or the Close button, all BAM overlays will go away.  Just call up FVW  from the taskbar to hide the BAM window.
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B. Viewing Data

1. Position the cursor over the different color circles to display the individual birdstrike data.  Colors represent different times of day.

2. You can go back to the BAM window, change options, and then click Display at any time.

Route Analysis Tool (RAT)

The Route Analysis Tool allows users to deconflict multiple routes against both space and time.  The tool will generate a report on the conflicts and generates a drawing file depicting the conflicts.

A. [image: image218.png]


Setting Up Routes in RAT

1. Open RAT:  PFPS > 

2. Use the Open Routes button to open the routes you want to analyze.

a. Routes currently open in CFPS/FVW will automatically show up in the RAT window.

b. [image: image219.png]


A green dot under the Route Status column indicates that the route is calculated and therefore able to be analyzed.  A red dot indicates a problem with the route.

3. Set parameters to analyze (time, distance, altitude separation).
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Use the Set Parameters button to modify the parameters that will apply to all routes.

b. Right-click anyplace along a route’s row and select Set Parameters to set parameters for individual routes.

c. Set the Analysis Period from the 


   main RAT window.  The default is the entire duration of all routes open.

B. Analyzing Routes

1. Click the Analyze button to generate a Conflict Report and FalconView display.

a. A Master Conflict List will display in the lower pane.  This can be printed using the File menu.
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In FalconView, dots at the start (S1) and end (E1) of conflicts will be depicted.  They are numbered to correspond with the conflict list. 

2. You can left-click on the dots to display the parameters that generated the conflict.

HandHeld PFPS AWE (GPS)

The HandHeld AWE allows you to pass GPS data between a handheld GPS and PFPS.  This allows you to upload route points to display on your GPS or to fly a mission without a laptop and then pass all captured data back to PFPS for display in FalconView.
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Configuring Data for Uploading and Downloading

1. [image: image223.png]


Open the HandHeld AWE from the PFPS menu or the FalconView Custom Toolbar.

2. Select your GPS receiver from the GPS pulldown menu.

3. You can choose to pass Waypoints, Routes, or Trackpoints (Garmins or PLGR II).  Different GPS’s will display different tabs.  PLGR’s have a Setup tab.  All have the ability to pass Waypoints and Routes.

a. Waypoints – Load from several methods

1) Fix/Point – type in the ID into the Fix/Point field.  

2) Get Points from FV – this button allows you to click on the overlayed items on the FVW map to copy those points into the Waypoint list.

3) Scratch Pad – allows you to import a file that contains a collection of points.  This can be a *.pex file from the Point Export Tool, a Local Point database (*.lcl), a Threat (*.thr) file, or another waypoint list (*.wpt) created in the HH AWE tool.  Copy and Paste points into the Waypoints tab.

4) The Save As Library button allows you to save your current waypoint list as a *.wpt file to use again.  Connect using the Scratch Pad.

b. Routes

1) Use the Add Routes button to create a new entry for adding a PFPS route file (*.rte).  You can add multiple routes.  Use the Browse button to locate and attach the actual route file.

2) Once a route is attached, the data can only be modified by selecting the Disconnect button.  The route will no longer be coupled to the Route Server.  Use the Active button to recouple the route to the Route Server.  Changes you made to the points will be overwritten with the original route data.

c. Trackpoints

1) Trackpoints are downloaded from the GPS to the PC.

2) You can save the track file in its original format (*.tpf), which will enable you to upload it back into the GPS at a later time.

3) Make FV Track File button will save the trackpoints as a *.gps file.

4) Display as GPS Trail will put the trail points on the map as an unsaved *.gpb file.

5) Trackpoints can be copied or deleted using the right-click menu.  This is necessary if you have accumulated several different days of trail file in one track file.
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Break them down into individual mission segments before saving.

B. [image: image225.png]


Passing Data Between PC and GPS

1. Click the Load GPS button. 

2. Checkmark the items you want to be passed.

3. [image: image226.png]


Click either the Download (to PC) or Upload (to GPS) buttons to pass the data.

Route Winding
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[image: image228.png]


The winding utility allows you to apply forecast (or historic) wind and temperature information to your route.  PFPS 3.2 uses the OPARS winding utility designed by the Navy.  You must have an account to use this tool.
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Setting Up an Account

1. Open:  PFPS > 

2. The first time you run the program you will need to Configure your Username and Password.   Once your password is entered, you should never have to enter it again.  If you need an account set up, contact: 

a. https://www.fnmoc.navy.mil/PUBLIC/ADMIN/request.html
b. Customer Service available 24 hours per day, 7 days per week.  Technical Support available Monday through Friday, 0800-1700 Pacific Time

1) Commercial: 831-656-4302/4325

2) DSN: 878-4302/4325 

3) E-mail:cdo@fnmoc.navy.mil
[image: image230.png]



[image: image231.png]~=lolx|

Table
Fle Customize Help

Gat0 O Ao

Filler By, Package [ Task Uit [ Mission [ Callign | Acit Type [ Acit @ty [ Msn Type [ Depart Loc [ Depart Lat [ Depart Lon [ PriSEL [
Tk Unit KA OGFS  F2204 GREEDVIT FITZA 2 INT - ICADKLSY
AlAOGFS P25 RUBENT3 Fia 2 T ICADKLSY
WA OOGFS P26 LARDTS Fria 1 T ICADKLSY
ABOGFS P25 GREEDYVIT Ftia 2 T ICADKLSY
AB OGFS P26 RUBENT3 Fria 2 T ICADKLSY 1610
ABOGFS P27 LDARDIS Fia 2 INT ICADKLSY 1610
AA QRS P2l HYDRA® KO3 1 R ICADKLSY BOM
AB Q2ARS P25 HYDRA KCIB 2 R ICADKLSY BOM
A DERS P2 ROCKETD? RCIBWW 1 REC  ICADKLSY
a8 oaACCs P23 SLUGGDI7 ECINE 1 [ ICADKLSY
AIA OFS P08 BRICK2  FIEC) 2 T ICADKLSY
MBS F2219 BRIK2E  FIBL) 2 DEAD  ICADKLSY





B. Winding a Route

1. Open the Winding tool

2. Current route will be displayed.  If you want to wind another route, use File > Select Route to chose one.

3. Click Forecast Enroute Winds.

4. A Date window will appear

a. Highlight the day, month, etc. and use the arrows to change.
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The program will not wind a past date.

5. You will get a Notice of Consent window.  Select OK.

6. At the Classification Level window, set the appropriate level and click OK.
a. This tool can be run on the SIPRNet to wind classified routes.

7. When complete (about a minute), the tool will apply your new winds and temps and recalculate your route automatically.
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Near Real Time Threats

FalconView has the capability to connect to a near real time threat feed and display the data as an overlay in FalconView.  This section summarizes the information that is found on the Combat Support Database website.  The CSDB is your one-stop-shop for threat data.

A. Download files from CSDB 

1. Log into CSDB website on SIPRNet: 

a. http://explorer.aia.af.smil.mil/wdbctx/csdb/CSDB.home
b. 
Click PFPS Support link – bookmark this page.

2. Download and install Bird Dog tools.

a. Click BIRD DOG NRT TOOLS link.

b. Right-click on Bird Dog V1.1 link, select Save Target As…, and save this file.  Extract and run the setup.exe to install.

3. Download Parametric and Icon datasets.

a. Go BACK one page and click PFPS V3.2/V3.3/V3.3.1 link.

b. Download PFPS32data.exe from this page.

a. Run file to install icons and parametric data.
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Connecting In FalconView
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Click on Threat icon from Editor Toggle toolbar. 

2. Click on Intel Feed button from Threat toolbar. 

a. Format: select either TAB37, TACELINT, or TDIMF

b. Source: select TCP/IP Network

c. Click Settings button:

1) Connection Type: Client

2) Host Name and Port settings:  See the CSDB site (PFPS Support page) for a complete matrix of feed types, formats, host names (IP addresses) and port settings.

3) Intel Link: Leave blank.

3. Click Connect button on Threat toolbar

a. Threats should slowly begin to populate the map.

b. If connection fails, restart FalconView and try again.

Use the Advanced button to set filters and other variables.

CAPS
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CAPS (Combat Airdrop Planning Software) is used by C-17, C-5, C-141, and C-130 aircraft to calculate airdrop CARP and HARP data.  The airdrop “suite” also includes DropZone Admin and LandingZone Admin.  The programs allow you to view data on particular drop/landing zones and also allow you to create your own.  Integrated with PFPS, you can display the zones and their associated diagrams and overlays onto the FalconView map.

A. Basic Use of CAPS

1. Open:  Start > Programs > PFPS > CAPS
2. The first thing you should check before you start editing the data from the 5 areas is to make sure the correct aircraft is selected.  If not, any changes to the first two sections will be changed.
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Click on the first button to set your Load and Chute data.

a. Select the load to drop and its associated chute.  Also select weights, number, and stick.

4. Click the second button to set your Drop Parameters.  These are pretty straight forward.

5. The third button is used to select your Dropzones.

a. The list can be sorted by column heading. Highlight the dropzone and the PI type you want to use.  The View Survey button will open Dropzone Admin with that dropzone’s Form 3823 data displayed.

6. Weather is set with the 4th button.  Set for each CARP, or select “Apply weather to all CARPs” if your weather remains unchanged.

7. The last button opens the Aircraft window.  Here you select the aircraft and gross weight.  GW is used to crosscheck with AFI 11-231.  If you select a different aircraft at this point your chute and performance data will be reset.
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If you need to create another CARP or HARP, select File > New CARP or HARP, or click on the appropriate icon:  

9. Save mission using File > Save Mission As.
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B. Integrating with CFPS

1. Premission Configuration window

a. Total Cargo Wt must be at least as much as you plan to drop.

b. Route tab – attach the CARP file to your route by clicking the open folder icon at the top
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2. Create your route up to the point where you want to add your DZ.  Instead of entering the DZ in the Fix/Point field, just select DZ in the Type field and press the tab key.  
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Select the CARP tab and select the CARP you want to add at that point.

4. Make changes to the TP and Slowdown tab as required.

5. Click OK to exit DZ Options.

6. Continue building rest of your route.  Don’t forget to speed back up after the DZ line.
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Much of the data on the DZ line is grayed-out.  To change, click on the DZ Options button to get back into the Point Editor. 

8. If you get this calculation error, change the run in angle in CFPS System Admin.
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CWDS

CWDS (Combat Weapons Delivery Software) incorporates route data from CFPS and user inputs in the CWDS windows to create output information based on TO 1-1M-34 and specific Dash 25 and Dash34 TOs.  CWDS can replace most ballistics table data and provides numerous mission planning capabilities.
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A. Getting Started

1. Open CFPS route and then open CWDS.

a. CWDS can be run stand-alone, but is designed to automatically pull IP & Target parameters, aircraft info, etc. from CFPS.

b. Go to the Points tab and check the Link to PFPS Route box.  This will pull in all the CFPS route info.

2. General Tab

a. Fill in Delivery and Entry types and Munition and Fuze data.

b. Aircraft info should get populated when you link to the route.  If GW does not change then your route may not be calculated.

3. Delivery Tab.

a. Based on your delivery and entry selections, you will have different fields available for editing.  

b. Fill in Delivery, Weapons, and Escape data as needed.

4. Entry Tab

a. Run-In data should get populated from the route.

b. The Attack Options dropdown will affect what you fill in.

c. Set other values as needed.

5. Points Tab 

a. Once you link to the route, IP and Target info will get filled in.

b. [image: image248.png]


You can modify the IP by changing its range and bearing to or from the target.  If linked, this will change the IP in CFPS as well.

6. Wind, Mapping, and Formation
a. Use the Wind button to select a wind profile.  Fill in the wind data.  Any profile can be applied to any aircraft.

b. Mapping is used in place of the Attack Options area of the Entry tab for some entry selections.

c. Formation button allows you to place a wingman relative to your position.  Lead will cross the IP.  Both aircraft can fly independent attacks that plot in FalconVIew.

7. 
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 Click the Calculate button when ready to view your output data.  Forms will auto-generate.  Print or view as needed.  You can highlight and copy info from the preview window.

8. 
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  The Preview Plot button will generate a FVW overlay displaying the attack pattern plus labels at key action points along the attack.

9. 
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  The Simulation button will bring up the Flight Controller.  When the play button is pressed SkyView is launched, coupled to the attack, producing a 3D simulation.

B. Tables

1. The Tables tab is used to generate different types of data.

a. Ballistics Tables

b. Error Analysis Tables

c. Abort Criteria Tables 

d. Safe Escape Tables 

e. Safe Separation Tables

2. Select the table you want to generate.

3. Fill in the increments under the Release Conditions section.

a. You will have different variables for each table.

4. 
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  Selecting the Print Preview button will cause that table to be generated.  You can print it out from there.

C. Weapons Release Point

1. One of the CFPS turnpoint types is WR (Weapons Release Point).  Selecting this will make the target an Offset Target to the WR.  When the route is calculated, the WR will change from the current target coordinates to those computed as the Release Point by CWDS.

2. In CFPS, change the TG to a WR turn Type and press Tab.  Ok the notice that pops up and the Point Editor will display showing the target as an Additional Point.  Click OK.

3. The route will connect from CWDS.  Go back to the Points tab and link CWDS back to the route.
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In FalconView you will see the target icon with a circle around it.  The circle is the WR and the triangle is the Offset Target. 
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Calculate the route in CFPS.  The WR point will shift to the computed Release Point. 

6. If you get an error about running out of fuel, there is a specific place this must be set.  CFPS makes the WR leg a manual leg – you will get an *m in the Turn Pt column.
a. In CWDS, go to Tools > Options > Fuel tab.
b. Change the value there to something reasonable – default is 99999lbs used.
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Other Info

1. Tools > Options – Use this section to set you default aircraft, what to display in FalconView, lat/long format, and fuel flow for IP-WR leg.

2. Profile > Save As Startup Profile – Configure all the tabs in CWDS the way you want CWDS to start up.  Save it as your startup profile.

3. Profile > Add – you can have multiple profile under one *.atk file.  Some can be single-ship and others can be formation.  You can also rename the profiles by left-clicking on the profile name.

TaskView
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TaskView is an Air Tasking Order (ATO)/Airspace Coordination Order (ACO) parser that can save you hours of sorting through an ATO to find the information that applies to you.  Sort by Package, Squadron, Mission ID and then display the data in its original format (or an easier to read one), a tree view, or as a stick route within FalconView.  The same can be done for an ACO – display the airspace in FalconView or display the text for it.  This tool is both powerful and easy to use.  It comes as an Accessory of the PFPS 3.2 CD.
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Viewing an ATO 

1. Under File, select Open ATO.  Select the ATO you want to view and Open.

a. If there are changes to the ATO then open them up sequentially following the main .ATO file.

2. Select either Package, Task Unit, or Mission to display that list in the window.

3. Highlight the data you want the ATO breakout for.

4. Select how you want to view the data.

a. Text – standard ATO text.  Can also display in an easier to read formatted view.

b. Tree – lists the data in a family-tree style beginning with the package all the way to the individual aircraft type.
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c. Stick Routes – all plotable routes will be displayed in FalconView as straight lines from takeoff base to ATO point (target, etc.).

5. You can use the Filter By section to reduce the ATO to a smaller Area of Interest.

a. When you check the box FalconView will pop up for you to bound your area graphically.

b. The Define button allows you to change the boundary if you wish to later on.

B. Viewing an ACO

1. Under File, select Open ACO.  Select the ACO you want to view and Open.

2. Select from Airspace Type, Designator, or Flight Level to display that list in the window.

3. Highlight the data you want the ACO breakout for.

4. Select how you want to view the data.

a. Text – information about airspace boundaries, useable parameters, etc.

b. Graphics – displays the airspace as a blue line in FalconView.

1) Can be saved as a Drawing (*.drw) file in FalconView.
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C. Table View

1. Located under View > Table View.  Provides an Excel-type view of all ATO/ACO information.  Filter info based on all ATO/ACO topics.  Customize columns displayed and sort by column.
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Data can be exported in either a tab or comma-delimited format which can then be viewed in Excel.

PFPS Update Tool
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The Update Tool allows a user to transfer PFPS data between networked machines, or to help in the creation of Zip files to push the data to non-networked machines.  Since processing information, like DAFIF, directly off a CD can take about 30 minutes, letting the Update Tool transfer the already-processed files from one machine to the other reduces this time to about 3 minutes.  Although this tool is designed for the PFPS Administrator, it is simple enough to use by anyone.  The PFPS 3.2 version now comes with the “Big Push” which will allow you to update multiple machines in one operation.

A. Set Up Your Paths

1. Select the Source of the good PFPS data.  You can either push info to other machines (your machine would be the source) or pull the info (most common) from a network path.

2. Select the Copy To location.  If pulling, then this is your PFPS drive.  If pushing, use the Network Path button to locate a shared PFPS folder on the network. 
B. Choose the Information to Update

1. Check the boxes of information you want to update on the Main Files tab.  If you want to copy user-data files (routes, drawings, etc.) use the other tabs to select that data.
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Use the A-Z All button if you want to select all the data files under a tab.

b. Use the X None button to deselect all items from a tab.

2. Use the Currency Check button to see what is current or not on both computers.

3. Your selections can be saved as a Profile under the File menu.

C. Copy the Data

1. Use the Copy button to copy files on that tab ONLY.

2. Use File > Copy All Tabs at Once to copy the data you’ve highlighted or checked on ALL the tabs.

D. Load FLIP Documents

1. The Load FLIP button will copy the FLIP documents off the DAFIF CD onto your hard drive.  It’s very nice to have a backup copy on hand in the squadron or on the road.  

2. Select the FLIP documents you want to copy and choose the DAFIF Drive path as well as the Destination path.  Click the Go! Button when ready to copy.
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The documents will be stored in .pdf format under PFPS on the Start Menu.

E. The Big Push!

1. The Big Push! enables you to push data to multiple computers at the same time.  The button is hidden by default since its just an admin function.

2. Ender Edit, select Advanced.  This will put the Big Push! button under the Network Path button in the Copy To section.
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3. Click the Big Push! button to open the window to run it.

4. Use the Add… button to add as many paths as you want.  Select either the path that contains the PFPS folder or the PFPS folder itself.

5. Use the Remove button to remove paths (highlight first).

6. Use the Up and Down arrows to change the path order.  Data will be pushed sequentially (not in parallel) so you may have reasons to change the priority of the paths for updating.

7. Ensure none of the paths have DAFIF in use.
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When ready, click Push It!  You will get an “Are You Sure?” confirmation message.  Click Yes to proceed.

9. The path list can be saved using the File > Save menu on the Big Push Path Box.
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Excel2FV

Excel2FV is a tool created by Paul Hastert (PFPS Update Tool) to automatically convert coordinate-based data from an Excel or Tab Delimited text file into a Local Point or Drawing file.  It can also generate files from C2PC MGC “Magic” files, OC-135 INS files, and JSTARS mission reports.  A new Local Point Manager allows you to transfer groups between Local Point files without stripping out the icons or links.  All functions support a wide variety of coordinate formats, to include MGRS.  
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A. Getting Started

1. The tool can be downloaded from the MPSSF website as a zip file.  The zip file contains the program file, plus a PowerPoint tutorial, which contains complete instructions on the tool.  Unzip the file to any directory you choose.

2. Excel2FV runs off a macro embedded in a Word Document.  Before you begin you need to open Word and go to Tools > Macro > Security and set the Security Level to Medium.

3. Browse the Excel2FV directory and run the Excel2FV.doc file.  When prompted, Enable Macros.

4. To run the main GUI, click the blue button at the top of the page.  There is a separate button when working with C2PC files on the 2nd page.

B. Setting Up Files for Import 

1. Start by selecting the Import Type, i.e. whether you want to generate a Local Point file or Drawing file.  For this example we will only consider Local Point files.

2. Click the Source button to browse for and select the Excel file containing the points.  For Tab Delimited Text files, use the Files of type pulldown to view and select those files.

3. Select the Destination for the generated file.

a. PFPS/data/locals, Source, or Other directory.

4. Choose the proper Coordinate Format that matches your data.  Most times, the program will auto-detect the proper one.

5. Next, the column data needs to be specified.  Some data will be auto-detected, but others will have to be set.  Use the pulldowns next to each column.  If you are working with multiple groups, designate that column using one of the Comments.  You will then need to use Set Filters.
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C. Setting Filters

1. Click the Set Filters button from the main window to designate how your Points will fall into the assigned Groups.

2. Use the Filter Column pulldown to designate which column of your Excel file will be used to set the Groups.
3. Then go through as many of the Filter fields that you need to, entering the text that will be used to filter out points, the Group that the points will go into, and the icon type that will be applied.  
a. Group names can be typed directly into the Point Group field.
b. All points the meet the Filter Text in the first filter field will be stripped out.  Filter 2 will strip out points from the remaining entries, and so on. (“box” will filter out “boxed” and “storage box”)
4. Multi-text and string filtering can be applied.

a. Multi-text: Entering “church, synagogue, mosque” will pull out all points that match any of those names.

b. Strings:  Entering “~535” (tilde “~” plus value) will pull out all points ending with those characters (67535 and 198535, but not 253567).  You can do the same for beginning items. (“red~” will pull out “Redding”, but will ignore “stored”)

5. Click the Icon to bring up the FalconView Local Point icon pallet to select which icon you want applied for that filter.

6. When all filters have been set, click the Done! button.

7. Once back on the main page you can save your filtering configuration by selecting the Save Import Settings button.  This works great if you are getting data regularly that has the same format each time.

D. Generating and Verifying the Local Point File

1. You are now ready to create your file.

2. You can use the Calc Elevation checkbox to have elevation values automatically added from FalconView’s (must be running) DTED data.  This info does not need to be in your Excel file.

3. When ready, click the Create! button and wait.  For a few hundred points, this process is very quick. 

4. When complete a dialog box will indicate the success (or failure) of the import.  Points may also be skipped if they do not get extracted during the filtering process (i.e., fail to meet any of the criteria you set).

5. To verify the points, you can use either PFPS Database Admin or FalconView.  In FVW, go to Overlay > Options, Points tab and Browse for the new file.  You should see checkboxes for each of your groups.  Check these groups (along with the Points On box) to display the Points on the FVW map. 

DAFIF Internet Download

DAFIF is distributed on CD for every 28-day cycle.  Many times you will not see the CD until a day or two prior to the new effective date.  NGA publishes the DAFIF data on the internet for download 10-14 days early.  For users outside the US or those with slow distribution systems, downloading and using DAFIF off the internet is a must!

A. Connecting to DAFIF Internet Page

1. Go to https://164.214.2.62/products/digitalaero/index.cfm.

2. Scroll down until you see “DAFIF CD ROMs” 

[image: image269.png]=10/ x|
[V Enable Arificial Lightitng

Light Positon

Agimuth (deg)

E s woN

N

Elevation (deg)

7J73n’“’7

Oknots N 40° 19" 18.71" W 111°39' 14,57"

26°(T) 16°(M)  [2401 fe AGL (7742 Ft ML




[image: image270.png]



3. Click on the FTP link for ED. 6 of the DAFIF version you want.

B. [image: image271.wmf]Downloading Files You Need

1. Create a folder on your hard drive called “DAFIF_0207” or similar.

2. On the FTP page right-click on and select Copy to Folder for the following 3 items.

a. MAGNAVAR  (for some AWEs)

b. ALMANAC.GPS

c. DAFIF.ZIP

d. VERSION.ZIP

3. Once the files have been downloaded, unzip the two ZIP files into the same directory (DAFIF_0207).

a. Once unzipped, the original ZIP files are no longer needed.

C. Updating DAFIF

1. Open the DAFIF Importer from PFPS Database Admin – Utilities > Update DAFIF.

2. Browse to the DAFIF_0207 directory.

3. Update as normal from there.
Administrative Extras

A. Routesvr.mdb File 

1. This file contains all the limits, settings, defaults, etc. for each aircraft that are set up under the Aircraft heading in CFPS System Admin.  It can take a long time to set this file up exactly the way you want it.
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After updating the settings on one machine, copy the file to a floppy.

a. PFPS\data\defaults  

3. Go to your other machines and simply replace the existing file with the one you updated.  Keep the floppy as a backup.

B. Creating a Map CD

1. If your crews travel with their laptops,  you are going to a deployed location, or you simply want to consolidate your local map data then you will probably benefit from creating your own map CDs.

2. Create a folder on your hard drive (ex. Saudi Maps).

3. In Map Data Manager, Add the folder as a new map path and then Change it to be your target data path.

4. Copy all the map data you want on the CD onto this target path.  Use the Single tab to keep track of the amount of data copied.  

a. Stop when Total Data shows about 647mb for a 650mb CD.
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5. Copy the CONTENTS ONLY of the folder to a CD.  However, do NOT copy the covdata folder to the CD.  The only folders that should be on the CD are rpf, DTED, and possibly tiros.

C. Custom Toolbar in CFPS

1. You can add buttons to the CFPS toolbar for quick access to any other application: TaskView, AWE, Winding , RAT, etc.

2. Under Tools, select Manager.

3. Click the Add button and fill in the information.

a. The Tool Name and Tool Path are the only items required.
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Browse for the *.exe file for the Tool Path.  
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Launch from toolbar or from under Tools menu.

D. Copy Current PFPS Settings to Other Users
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You can set up one user’s profile with all the PFPS settings you want (start location/aircraft, overlay options, etc.).  This registry tip will allow you to easily copy the settings to other user’s profiles to make them the “unit standard”.

2. Configure all the PFPS settings on one machine so it represents your Unit Standard.  Be particularly mindful of the FalconView > Overlay > Options settings.

3. Go to Start > Run and enter “regedit”.  Browse under HKEY_CURRENT_USER to the SOFTWARE > PFPS folder.  Highlight the PFPS folder and under Registry (File menu) select Export Registry File.  Give it a name and save it to your LAN or local machine.  
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4. To update other machines, simply have the user log in under their profile and run this *.reg file.  Their PFPS settings are now the Unit Standard. 
5. Paul Hastert’s Excel2FV Tool includes a registry copy tool that allows you do this without manually going into the registry.
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	DTED (Route)
	

	F7
	Calc
	
[image: image97.png]




	Shift+F7
	Un-Calc
	

	F9
	Form Setup/Preview
	[image: image98.bmp]

	F11
	Form 70 View
	

	F12
	Mplan View
	

	CTRL+A
	Additional Points
	[image: image99.bmp]

	CTRL+B
	Point Editor
	[image: image100.bmp]

	CTRL+C
	Copy Selection
	

	CTRL+D
	Delete Turnpoint
	[image: image101.bmp]

	CTRL+F
	Fuel Change
	[image: image102.bmp]

	CTRL+G
	GEO/MGRS
	[image: image103.bmp]

	CTRL+H
	Create Hover
	

	CTRL+I
	Insert New Turnpoint
	[image: image104.bmp]

	CTRL+J
	Jump to Turnpoint
	

	CTRL+K
	Clock
	[image: image105.bmp]

	CTRL+M
	Change FPM Modes
	[image: image106.bmp]

	CTRL+N
	New Route
	
[image: image107.png]




	CTRL+O
	Open Route
	
[image: image108.png]




	CTRL+P
	Print Form(s)
	
[image: image109.png]




	CTRL+R
	Replicate
	

	CTRL+S
	Save Route
	
[image: image110.png]




	CTRL+T
	TOLD
	[image: image111.bmp]

	
	TOLD Stand Alone
	[image: image112.bmp]

	CTRL+U
	Renumber DTD’s
	[image: image113.bmp]

	CTRL+V
	Paste Clipboard
	

	CTRL+W
	Find What
	

	CTRL+X
	Cut Selection
	

	
	Premission Configuration
	[image: image114.bmp]

	
	STTO Options
	[image: image115.bmp]

	
	Approach Options
	[image: image116.bmp]

	
	Orbit Options
	[image: image117.bmp]

	
	Delay Options
	[image: image118.bmp]

	
	Drop Zone Options
	[image: image119.bmp]

	
	Speed Change
	[image: image120.bmp]


Mission Planning Internet Links

MPSSF

www.mpssf.hill.af.mil
This is our home page and contains mission planning news,  downloads, hardware info, MPE configurations, and more.  Account required for some info.

[image: image279.png]


Processed
https://mpssf.hill.af.mil/User_Support/Software/DAFIF.htm
DAFIF
Stop going to the NGA DAFIF site each month and make this your one-stop-shop.  Simply download and extract the PFPS file you need and extract to update your system’s DAFIF in less than a minute.  Get processed ECHUM from our site too.

46 TS (Eglin)
https://www.mission-planning.eglin.af.mil
Home of PFPS development, the 46TS site offers information on its software, useful downloads for PFPS, and a good tips and tricks section.  Account required.

NGA Aero Info
http://164.214.2.62/products/digitalaero/index.html
A great NGA site with links to the main DAFIF and Echum download pages.  Also contains links to FLIP documents, including Approach Plates in .pdf format.

BaseOps net
http://www.baseops.net
This is a very good site with the best assortment of mission planning and trip planning links.   Hotel finder, perdiem rates, pubs, gouges, ANG & airline hiring info and lots more!!!

Thank You

The MPSSF would like to extend our thanks to the Space and Naval Warfare Systems Center San Diego C4I Programs Office Philadelphia.   Their N-PFPS Mission Planning Pocket Checklist was the baseline we used to tailor this guide to our needs.  They can be reached at n-pfps@spawar.navy.mil.

1-800-SSF-SSFX

(DSN 777-6538)
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